Home » Posts tagged 'it will not run with a version of a Internet Explorer'

Tag Archives: it will not run with a version of a Internet Explorer

MMC not starting

MMC is not starting and it shows an error message stating that it will not run with a version of a Internet Explorer earlier than Internet Explorer 5.5.

To work around this issue, create a string entry (REG_SZ) with the name Version and the value “6.0.0.0” under the subkey

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer

Thanks,

WintelAdmin


Visitors Count

Subscriber Count

    4029
June 2017
M T W T F S S
« May    
 1234
567891011
12131415161718
19202122232425
2627282930